Jump to content
SteveLon

Installed Mavericks, but no audio

Recommended Posts

Installed Mavericks, but no audio

I've managed to install Niresh Mavericks from a USB stick onto my Toshiba Satellite L750-18R laptop, which has an Intel Core i5, onboard graphics, Insyde2.0 BIOS, 4Gb RAM, and a 500Gb hard drive. After it booted up and while it was configuring itself, I even managed to install a driver for my Edimax USB WiFi stick and after that I managed to connect to the Internet, view web pages, then downloaded Multibeast, Unibeast, Google Chrome and a few other files. I had a good look round the installed OS to see what wasn't working and I found out that there was no Audio, even after I installed Flash player.

 

Since doing all of the above, I've tried to install some Universal Voodoo Audio driver and it has never completed installation.

 

What should I do next?

 

 

Share this post


Link to post
Share on other sites

I thought I should tell people how I've solved the Audio driver. After installing this, I had to select Apple/System Preferences/Sound Effects/Play Sound Effects Through. I then have to select Speaker or Haadphones to get it to work. Thanks to Cat and Andrew on YouTube for this advice. When I plug in EarPods, this doesn't cut the sound to the speakers and no sound comes through them unless I select Headphones. I don't think this is how a real Mac works.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×