Jump to content
Sign in to follow this  
trung29032000

Error when install Mac OS on PC

Recommended Posts

You should boot with boot-arg -v so you can debug what is going on

What is your hardware configuration?

  • Like 1

Share this post


Link to post
Share on other sites

Intel HD Graphics are not supported, except HD 3000, 4000, 5000 & 6000 Series  i couldn't find any series information here

Boot with -v flag and post a picture here

  • Like 1

Share this post


Link to post
Share on other sites

try to add USBBusFix=Yes to boot-args

I need to ask is this after installation or before installation?

Share this post


Link to post
Share on other sites

Your replies are very confusing, you said before installation but appleintele1000 kext doesn't load before installation posting some apple loading image like above isn't helping debugging, you have to boot in verbose mode and post pictures so i can check and debug if possible 

Share this post


Link to post
Share on other sites

I'm so sorry Niresh.My first problem is before ,but now ,i stuck at difference step.Please help me.I think you should visit 

 

 

To understand :) .Thank you so much

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...