Jump to content
Sign in to follow this  
Haydenr4

Hp dv6 6c29wm Yosemite zone

Recommended Posts

Hp dv6 6c29wm Yosemite zone

I was able to successfully install using boot flag /amd and I am able to start the newly installed os however after the hackintosh screen is done loading it brings me to the login as account "other" and I am able to type root in the name but when I go to type in the password it goes very fast, when I hit a key it will type in a ton of letters, I also noticed the time is flying by about a minute every few seconds, I've tried pressing back but the only available account is other, and I was able to play around until I finally got niresh typed in the password box but it when I pressed next it wouldn't take it. I've tried safe mode, using graphicsenabler=no and npci=0x2000 and 3000 but still getting the same results. Any help?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...