Disable ADBlock Extension If you have.
Problems with NVIDIA GT530 Graphics Card - OS X EL Capitan 10.11 - Hackintosh Zone Jump to content
ChickenBrah

Problems with NVIDIA GT530 Graphics Card

Recommended Posts

Problems with NVIDIA GT530 Graphics Card

Hallo, i have a Problem with my GraphicsCard  Nvdidia gt530 and OSX El Capitan! So when i type in clover: nv_disable=1, than i can boot into OS X but it looks like crap. I Installed the Nvidia Web Drivers and typed in a boot arg in clover: nvda_drv=1. So the problem is that when i want to boot to OS X, i get a black screen after the Apple Logo. I tryed all like GraphicsEnabler=Yes etc.,  but it dont work! Please help me and sorry for my english :D

 

my hardware:

Gigabyte H77-ds3h

gt530 Nvidia 

hdd 500gb

intel Core i7 2600 (without K)

4gb RAM 1333 DDR3

 

image.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,574
    • Total Posts
      29,444
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Topics

×