Jump to content
zazolo

anyone has succesfully installed osx on asus n53jf?

Recommended Posts

hi everybody, I can't get to begin the installation on my notebook

 

after creating the bootable USB, I'm trying to start the pc for a clean installaton (no dual boot) but I see a black screen and nothing else

 

has anubody managed to install niresh 10.9 on Asus N53jf or similar notebook?

 

thanks

Share this post


Link to post
Share on other sites

System specs and can you try again using -v and tell me where does the computer stop

Share this post


Link to post
Share on other sites

Installation never begins, simply after powering up the pc with inserted USB key with bootable niresh installation, the pc shows the initial ASUS logo and the a black screen

 

I can't get to the installation boot screen

 

here's the full spec

 

Intel® Core™ i5 450M

Intel® HM55 Express Chipset
DDR3 1066 MHz SDRAM
15.6" 16:9 Full HD (1920x1080) Color-Shine (Glare-type)
NVIDIA® GeForce® GT 425M with 1GB DDR3 VRAM
2.5" SATA Crucial M4 128GB
Blu-Ray DVD Combo
5 -in-1 card reader ( SD/ MS/ MS Pro/ MS Duo)
2.0 Mega Pixel web camera
Built-in Bluetoothâ„¢ V2.1+EDR (Optional)10/100/1000 Base T

 

Share this post


Link to post
Share on other sites

boot with usb ,in bios set your first device as Usb you will prompted to screen here type -v ,,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×