Jump to content
arupajhana

sys settings from Mac: 3.1 to 6.1 causing boot failure

Recommended Posts

sys settings from Mac: 3.1 to 6.1 causing boot failure

Hi All:

On my Hackintosh, trying to fix persistent Audio problems, I changed the sys setting from Mac: 3.1 to Mac: 6.1, and on booting I can now access the Splash Screen functions (see below), but can't get it to successfully boot to OSX (it keeps returning me to the splash screen, or it needs rebooting to get there). I've tried safe mode boot, and verbose boot (which runs a mesh of endless code, which I aborted and rebooted).

In one series of attempts it brings up the Apple logo in the boot-up screen, but it keeps falling back to the Gigabyte Splash Screen without completion. Clover Version 2.3k rev. 3577, EFI Revision 2.31 on OSX 10.10.10 ... but the modification from 3.1 to 6.1 was done via Clove Configurator.

Any tips are much appreciated! :)

Cheers, 

Motherboard: Gigabyte UltraDurable Z97-HD3 (LGA 1150)
Audio: 2/4/5/1/7.1 channel; Support for S/PDIF Out
Graphics: NVIDA Geforce GTX 970 PCI-E 3.0/4GB GDDR 5/256 bit (Flex Display: 4 monitors: HDMI/Display Port 3)
Power Supply: Hydro G 650 W (Zero Noise: 0dB; full modular; for Intel Skylake)
Corsair Dual H60 Fans (Hydro Series; High-Performance Liquid CPU Cooler)
Memory: Corsair 4X8GB=32 GB DDR 3 Pro Series 1600MHZ
Corsair Graphite Series 780T Full-Tower PC Case
Asus 16X Blu-Ray Writer (M-Disk Support)
TP-Link 450 Mbps Wireless N Dual Band PCI Express Adapter (for 5GHz band or legacy 2.4GHz)
Samsung SSD 850 EVO 120 GB (3D V-Nand Technology)
Samsung 3TB Drive
Intel Skylake Core i7-4790K (Cores: 4, Threads: 8)
LG Ultra HD 4K Monitor 27UD68 cm/27
Magic Keyboard (MLA22ID/A
Magic Trackpad 2

Mac OSX 10.10.10

Mac Book Pro, 13 inch (mid 2010)
Memory: 8GB Ram @1067 MHz DDR3
Graphics: NVIDIA GeForce 320M 256MB
HD: Samsung 1TB
Mac OSX 10.10.5


Sennheiser HD201

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...