Jump to content
Sign in to follow this  
mikeh420

HP OfficeJet printer not working/now working with latest update

Recommended Posts

HP OfficeJet printer not working

I was able to load Niresh Yosemite on my Dell Precision T3400 desktop with a QuadCore Q6600 and 6 GB of DDR2 RAM without any problems, just needed a KEXT for the NIC. It detects my OfficeJet 4215 printer, connected via USB, but when sending a test page, nothing comes out. The printer works fine on the same computer running Win 7(on another HDD).

Tried uninstalling it and re-installing, still no go.

***It is now working after installing the latest HP software update 5.0***

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...