Jump to content
Sign in to follow this  
PAUL JONES FLORES

ERROR AFTER INSTALLATION STUCK ON BURNING CPU

Recommended Posts

PAUL JONES FLORES

ERROR AFTER INSTALLATION STUCK ON BURNING CPU

can somebody help me run this ?

its stuck., burning cpu...

see attached image please help

 

 

IMG_0232[1].JPG

Share this post


Link to post
Share on other sites
pnut53

I'm having the same issue

did you happen to figure it out?

TIA

AMD
gigabyte ga-a55m-ds2
using onboard video card

IMG_0141.JPG

Share this post


Link to post
Share on other sites
pnut53

I managed to get it working, by swapping out my vid card and using npci=0x2000

Share this post


Link to post
Share on other sites
Hackintosh
On September 6, 2016 at 8:35 AM, pnut53 said:

I'm having the same issue

did you happen to figure it out?

TIA

AMD
gigabyte ga-a55m-ds2
using onboard video card

IMG_0141.JPG

Incase if you can't make this work try to backup graphics extensions 

Hackintosh Grey Black White Screen Fix

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...