Disable ADBlock Extension If you have.
INSTALLATION PROBLEM - Hackintosh Mavericks - Hackintosh Zone Jump to content

Recommended Posts

INSTALLATION PROBLEM

iam so much intrested about having my pc booted up with maverick but i had this bugged problem during the startup

if i was gonna type or key in amd -v the last message will be "Previous Shutdown Cause: 5" and then nothing happens

if i was gonna type or key in amd -x the tlast message will be "System uptime in nanoseconds" and then nothing happens

 if i was gonna type or key in amd -x -v the tlast message will be "System uptime in nanoseconds" and then nothing happens

if i was gonna type or key in amd64 -x -v or -v the system will literally turn black and then nothing happens.

is there anything i missed?

my System is

AMD A8-3870 PROCESSOR

GIGABYTE A55M-DS2

4GB DDR3 MEMORY

AMD RADEON HD 6550D

500GB HDD DRIVE

 

ive attached here the BIOS configuration if i missed something just let me know

 

and attached also the errors i get..

 

hope i get an immediate response 

 

 

 

 

 

 

IMG_0218[1].JPG

IMG_0222.JPG

IMG_0221.JPG

IMG_0220.JPG

IMG_0219.JPG

IMG_0218.JPG

IMG_0225.JPG

IMG_0224.JPG

IMG_0223.JPG

IMG_0217.JPG

IMG_0216.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
×