Jump to content
- Advertisement -
Sign in to follow this  
cheftom

Need help with Yosemite install on ASUS P5Q-E

Recommended Posts

Need help with Yosemite install on ASUS P5Q-E

I am fairly new to the world of hackintosh but I have had a few sucsessfull installs on a previous computer managing to get ML, Mavericks and Yosemite to install with not to many problems. But now I have had a bit of an upgrade I am currently running a Q9550 on an Asus P5Q-E board with an Asus Geforce 210 graphics card with 4gb DDR2 RAM with a 500gb HDD. I am able to install Mavericks using both a niresh distro on dvd with everything working with no problems even ethernet and Audio I dont even need to use any boot flags. However I am pulling my hair out trying to get Yosemite to install I have made a DVD from the niresh ISO of both 10.10 and 10.10.01 . I have tried a few bootflags and combinations of them with no look what so ever.

The install seems to start working it alows me into use disk utillity and start the install. when it gets to the end of the install it either throws up Installation failed and displays an error log or it reboots and displays either chamelon or clover, if i choose to boot from the drive i have told it to install to it starts the installation process over again. It is asif it has copied the install files to the HDD and not actually installed them.

I dont mind using maverics but most of the programs i want to use will only work on 10.10 or newer

Please can someone help and give me some pointers on where i am going wrong.

I have set my bios us as follows:

STORAGE CONFIGURATION
CONFIGURE SATA [AHCI]

CPU CONFIGURATION
C1E SUPPORT [ENABLED]
MAX CPUID VALUE LIMIT [DISABLED]
CPU TM FUNCTION [DISABLED]
CPU-VT [DISABLED]
EXECUTE DISABLE BIT [ENABLED]

INTEL SPEEDSTEP [ENABLED]

ONBOARD DEVICE CONFIGURATION
MARVELL IDE [DISABLE]

POWER
SUSPEND MODE [S3 ONLY]
REPOST VIDEO ON S3 RESUME [YES]
ACPI 2.0 SUPPORT [ENABLE]
ACPI APIC SUPPORT [ENABLE]

BOOT
1st Boot Device [ USB ]
2nd Boot Device [ HDD]
3rd Boot Device [DISABLE]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...