Jump to content
Deepak

How to Find kexts (Driver) for your Hardware

Recommended Posts

your welcome  :)  :)

Share this post


Link to post
Share on other sites

I am trying to install MAvericks... but I am only able to see lapic_init panic removed...can I install to this system??? plz help....

post-28847-0-21157400-1394081330_thumb.p

Share this post


Link to post
Share on other sites

what method are you using ???

Share this post


Link to post
Share on other sites

Very nice program and a very helpful tool. Unfortunately my graphics card, GeForce GT 635 1024 is not supported and has been reported. Will this card ever work? or should i swap it out now?

Share this post


Link to post
Share on other sites

Very nice program and a very helpful tool. Unfortunately my graphics card, GeForce GT 635 1024 is not supported and has been reported. Will this card ever work? or should i swap it out now?

plz correct me if i wrong you are laptop ???

Share this post


Link to post
Share on other sites

Its actually in a desktop. I just recieved a dell XPS 8700 for free . Other than the video card it seems like it would make a nice hackintosh machine. I had mavericks up and running last night with the gt635, but i couldnt get it to fully work then  i swapped out the card for a gts 8800, it worked fine .  Somehting went wrong and i was only able to boot to safe mode. so i decided to do a fresh install. now it installs fine but it is stuck in a boot loop. i cant remember the exact options i chose last night. sorry for the novel.

 

Intel i7 4770 3.39

8 gb ram

geforce gts 8800 ( gt635 if can get it to work)

Share this post


Link to post
Share on other sites

idk about Gt635 bcoz no one claimed it's working and why trying to use intel HDGraphics instead ???

Share this post


Link to post
Share on other sites

Check your Bios option of Enabling or Disabling Graphics Card ..

Share this post


Link to post
Share on other sites

the only option i have is intel multiple display enable/disable. and the back of the computer has 1 hdmi port that is not on the graphics card!

Share this post


Link to post
Share on other sites

So i got it up and running sort of. I cant start unless I'm in safe boot. It hangs at

Hfs: mounted Time on device0s3

Any idea what the is?

Share this post


Link to post
Share on other sites

I have HP Pavilion Laptop 1104DX And I can't find my Drivers at all.. I Have Installed The Mac OS Sierra, and Every thing is going well Except the Display and The WIFI I want a Solution Please, The Display Isn't Very Important to me but I can't use it without the WIFI, I'll be glade if someone helped me.. Thank you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,628
    • Total Posts
      29,693
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...