Jump to content
Deepak

How to Find kexts (Driver) for your Hardware

Recommended Posts

Hi to Everyone ,
Lots of people asking a Similar Question " I have Intalled Mac OS X Maverick/ML/L/SL but my Sound ,Ethernet,Graphics etc. is Not working and i know what to install ".???
 
To Identify the Hardware 
Download and run app System Info System Info
 
Able to run on Windows ,LINUX ,Mac but you just need Java Enabled or installed .
ScreenShots :
Mac OS X 
1390483630_systeminfol.png
 
Windows 
1390484006_systeminfowin.png
 
 
 
Icon meaning:
checkq.png - device was reported as working;
positive.png - device was not reported, but devices in this class are not usually reported;
negative.png -device was not reported, and devices in this class are usually reported.
 
 
Goto Downloads Section Find Kexts for If your kexts you need is not there ,use Google or net to search your kexts and you can also Request or report US about those kexts 
 
Tips :::Before installing Niresh's Distro Plz collect all info of your Hardware and Select Options in customize
 
signboard-thank-you-smiley-emoticon.gif
 
Best Regards
Deepak
 
 
1389774639_powere10.gif

 

 

 

  • Like 12

Share this post


Link to post
Share on other sites

Looks good but the only device not working for me is my Radeon 6770 on mac os and apparently there's no way to solve this without flashing its bios. Since i need it for windows also it seems i'm stuck unless i get another graphics card.

Share this post


Link to post
Share on other sites

here is kext which you need to enable your 6770 http://www.osx86.net/file/8-ati-radeon-hd-6770-os-x-109/

 

Thanks for the help Deepak, i had tried this one before along with 2 others i found on that site that came down as 3185-Radeon 6770 and 3794-Radeon 6770 new kexts. I used kext helper to install them, did disk repair permissions each time then rebooted but every time i click about this mac and go to display it shows as vmware svga ii 128mb.

 

Could it be i'm doing something wrong? I mean do i need to delete the originals already in that folder first or something? I should tell you a bit more about my machine as well. I have an amd pc with win 7 x64 running os x Mountain Lion 10.8.3. It's an xfx radeon 6770 1gb and i have everything else working, usbs, lan, Audio etc. I have tried kext helper and kext drop and with and without repair permissions. PS i have managed to get vmware tools working so not sure if that's causing a problem.

 

Loads seem to have got this working but i can't. My biggest problem with this (if it is this that's the problem) is that all flash videos on safari and firefox come out black screen, on opera they work for a few seconds then the video stops altogether. I'm guessing its the card which is why im trying to fix it but i'm not even sure about that.

Share this post


Link to post
Share on other sites

Hello, I've tried to install Niresh Mountain Lion 10.8.2 But I Cant Get It So Work, When I Install It, It Says The Install Was Successfully So Then I Reboot Into mac but then it tells me to restart by holding the power button So how can i fix it or what version may i run?

Also My Specs:

MotherBoard: Gigabyte Z68AP-D3

Processor: Intel i-5 3570K 3.40GHz Ivy Bridge

Graphics Card: Geforce GTX 660 2GB

Ram: 16Gb

 

post-12184-0-73639600-1390746620_thumb.p

 

Share this post


Link to post
Share on other sites

Nice program!!

In my case the only not supported is the Centrino Wireless-N 100

yeah your wifi is not supported in Mac OSX 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...