Disable ADBlock Extension If you have.
Skylake : Stuck at Hackintosh logo {While Starting Installation} - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
rootxflood

Skylake : Stuck at Hackintosh logo {While Starting Installation}

Recommended Posts

Skylake : Stuck at Hackintosh logo {While Starting Installation}

Hey guys! I'm new to Hackintosh stuff, I'm a web app penetration tester, I recently downloaded Hackintosh Yoesmite, when i start installation it get stucked at Hackintosh logo (Axe with Apple logo) without progress bar, i tried hard to get rid of it but i failed.

Here are my specs :

Intel i5 6600 (Skylake)
Asus H170 Pro
Nvidia GTX 960 4GB DDR5
Corsair 4GB DDR4
SSD 120GB + HDD 500 GB
USB 2.0 and 3.0

Anyone can help me out ? :!: 

I think Yoesmite doesn't support Skylake bulds as The same installation worked with my Phoenix Bios.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,584
    • Total Posts
      29,547
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
  • Topics

×