Jump to content
Sign in to follow this  

Cannot boot without cpus=1 with dual processors Z820

Recommended Posts

Cannot boot without cpus=1 with dual processors Z820

Hello everyone,


I have been doing hakintosh for half a year now and i was successful installing mavericks and yosemite through hakintosh zone. I have only managed to get it to work with chameleon boot loader. 

I installed ysomeite on HP Z420 with single processor 8 core and 4 core e5-2600 and e5-1600 series. No issues at all, i just need to add npci=0x3000 and that is it. everything is working through chameleon. 


Now i got an issue running Yosemite 10.10.1 on an HP Z820 that has a motherboard with two processor sockets.  

Initially, i had one processor installed e5-2670 8 core processor and Nvidia quadro k600 graphics card. I installed Yosemite the normally way and everything is working fine. 


Then i installed the second processor and tried to boot. It won't boot. I get to the hakintosh logo an it hangs and it says debugger is not configured: hanging. 

Then i tried to added cpus=1 an it started but got stuck at a white screen after hakintosh logo disappearing. 

Then i put cpus=1 -x and it booted to desktop but as expected, no use of it as it is single core and with -x.


So there are two issues: 

1- i cannot get rid of the cpus=1 flag

2- problem with graphics card that does not work except with -x and works very poorly (maybe as expected).


So i am looking for support on this issue. 

Much appreciated.



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...