Jump to content
tim0910

Asus H110M2 D3 - Installing Hackintosh

Recommended Posts

Asus H110M2 D3 - Installing Hackintosh

Hi,

I have problems to install Niresh Yosemite on my PC.

I have a 250GB Samsung SSD, a r9 290 (i removed it for the installation), a i5 6500, 8gb RAM and an ASUS HM110M2 D3 mainboard.

The .dmg file is on a 64GB USB stick. (I used TransMac for this)

When i boot from the stick, it shows a screen with grey backround and the Hackintosh Zone logo. The progress bar, which should appear, doesnt appear at all.

So where is my mistake? Is my mainboard incompatible (I tried to patch the bios file with pmpatch, but it didnt worked)?

Thanks for help! (my english isnt that good yet, sry :) )

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...