Jump to content

Recommended Posts

Stuck At apple logo

HI, i am deep v shah i have successfully installed yosemite on my pc but when i try to boot up the pc stucks at apple logo

My specs is

AMD FX 8350

4GB RAM

160 gb of SATA hard disk

Graphics Card gigabyte NVIDIA geforce gt 730 2gb ddr5

I have tried this boot-flags

npci=0x2000

-s

-v -x

When i use -v boot flag it stuck at [PCI configure begin]

Share this post


Link to post
Share on other sites

Try booting with either /amd or /amd1

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, ZacharyX8 said:

Try booting with either /amd or /amd1

HI i have just try these two but my pc reboots from apple logo

i get at this stage and pc get reboot

index.png

Share this post


Link to post
Share on other sites

Try "xpcm-free" (without quotations of course) and if that fails boot with -x -v xpcm-free any others you need and the and kernels

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $21.95 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,618

    Latest File
    By Niresh

    238    2

×