Jump to content
Sign in to follow this  
liam wykes

Toshiba P770-118 BluetoothController Start

Recommended Posts

Toshiba

So today i tried to install mavericks onto my P770 laptop.

Everything was going smooth until my boot started to hang on IOBluetoothController start --completed

Ive tried using several boot flags -v -x IGPEnabler=Yes GraphicsEnabler=No 

I believe this is to do with my graphics processor, i tried disabling the nVidia via the bios however, it turns out this is not possible. Any help will be appreciated. I will put my specs and an image of verbose screen below.

Specs: Toshiba P770-118 i7 2630qm 4gb HD3000 GT540m20160503_140444.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...