Help! Graphics not working properly - Hackintosh Mountain Lion - Hackintosh Zone Help! Graphics not working properly Jump to content
Sign in to follow this  
Kieran1974

Help! Graphics not working properly

Recommended Posts

Help! Graphics not working properly

Hi, Ive managed to install Mountain Lion but although the graphics look ok its nearly impossible to do anything as it keeps trying to re-render everything, in system profiler it only shows 7MB of graphics memory so I'm assuming thats where the problem is, I have no issues when connecting to the drives from my other mac (sharing has been turned on) and can read/write quickly over the network so I'm thinking the os is ok!  the graphics card I'm using is a ATI Radeon HD 2400 pro

 

motherboard:  Gigabyte GA-MA770 DS3

CPU:  AMD Athlon X2

Memory:  4GB

2TB Western Digital Hard Drive

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    1054    0

×