Jump to content
ranjithshegde

Boot Loop (Restart)

Recommended Posts

Boot Loop (Restart)


Hi guys,

A few days ago I assembled a computer for hackintosh and installed os x yosemite using unibeast (UEFI, Clover)

Then I did the auto upgrade to El Capitan

After the installation was complete (choosing Install MAC OS X from Disk in Clover screen) I am unable to boot. Every time I select "Boot OS X from 'HDD'" the apple logo appears, and the computer restarts.

Any help?

My rig:
Gigabyte GA- Z97- HD3 Motherboard
Intel Core i5 3.2Ghz 4460k
8GB DDR3 RAM 1600MHz
Seagate 1TB Barracuda HDD (ST1000DM003)
nVidia GeForce GT 610 Graphics Card (2GB).

Share this post


Link to post
Share on other sites

Try xpcm-free boot flag. See if it fixes the problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,630
    • Total Posts
      29,703
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...