Jump to content
  • 0
honorablesoul

Stuck at Missing Bluetooth Controller Transport/Resetting IOCatalogue

Question

Hi,

I am Stuck at Missing Bluetooth Controller Transport/Resetting IOCatalogue after installing and rebooting.  Any help would be great.  Thank you.

My Specs:

AMD Phenom II X4-925 (D) 2.8 GHz (95W)
4000 MHz HyperTransport 3.0
Socket AM3
Chipset: AMD 785G
Motherboard
Manufacturer: Foxconn
Motherboard Name: H-RS780-uATX
HP/Compaq motherboard name: Aloe-GL8E
Memory
Memory Installed:    8 GB (4X2 GB DDR3 installed)
Speed supported:    PC3-10600 MB/sec (message as PC3-8500)
Type:    240 pin, DDR3
Hard drive: 1 TB SATA 3G (3.0 Gb/sec), 5400rpm
SuperMulti DVD Burner with LightScribe Technology drive
Interface: SATA
Data buffer memory: 2 MB minimum
LightScribe: yes
Disc diameter: 120 mm
Blu-ray: 4x up to 2X
Wireless: 802.11 a/b/g/n PCI Express x1 wireless card
Video Graphics: Radeon HD4350
512 MB DDR2 memory
I/O Ports: HDMI, VGA, single-link DVI
Sound/Audio: High Definition 8.1 Audio - ALC 888S chipset
Network (LAN): Integrated 10/100/1000 Base-T networking interface

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I don't have an answer for you, but I have the same motherboard as you do.  How did you get this working?  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,611

    Latest File
    By Niresh

    170    2

×