Jump to content
Sign in to follow this  
Thallosaurus

boot0:error

Recommended Posts

Heja folks,

I managed to install yosemite on my pc besides my windows installation. But I can't boot it from hdd, I always need my installation disk.

I have the dd if=boot1h of=diskXsX (bs=4096) command tried, but nothing helps (From CD and from running system). Also tried installing it via Chameleon.pkg, nothing.

It even doesn't show the "Booting Operation System..." or boot0: GPT; just a boot0:error 

Before I used the Partition for Mac, I had Ubuntu installed with grub and on the first partition I have Windows 10.

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,629
    • Total Posts
      29,694
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...