Jump to content
camstatis

nvidia card resetting system

Recommended Posts

So normally I had a hackintosh using the intel HD4000 chip and had no problem logging in.

I now have a dual boot system osx on one HDD and windows 10 on another.

I bought a gtx 960 so I can game on windows but now I need to log back into yosemite but it gets to the apple logo and just keeps resetting and doing the same thing.

I tried injecting nvidia through clover but im still getting the same problem

 

The first photo is the clover settings and the second photo is when I use -v to start up. You'll notice some errors at the bottom

 

http://imgur.com/EHlkSnl

 

http://imgur.com/3juwmhL

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,626
    • Total Posts
      29,692
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...