Jump to content
Sign in to follow this  
KennyWu

ASUS GeForce9600GSO (512MB) on Yosemite

Recommended Posts

Please help for install the ASUS GeForce 9600GSO driver

After I finish the installations of Yosemite 10.10 (use Yosemite Zone.DMG)

I got the "no signal" and I try 

Hackintosh Grey Black White Screen Fix

"grafix backup all"

It's work! 

After reboot the system I cannot use the right resolution and dual output (DVI/DVI)

Please help... Sorry for my poor English...

 

image.jpeg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,650
    • Total Posts
      29,730
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...