Jump to content
Sign in to follow this  
formatmicro

6pct installment and freezes

Recommended Posts

Toshiba Satellite L305-S5919 15.4" (160 GB, Intel Celeron, 2.16 GHz) laptop, im able to boot no problem, enter the disk utility, get into the OS X installer and then when it is at 6pct until being complete it just stops installing and sits at 6pct. i figured patience would work in this case. I was wrong, 12 hours and it is still stuck at 6 pct. I need help please. very excited about fixing this and getting the OS up and running. Any questions or information please post and i will reply. Thank you very much for your time and advice. CHEERS

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,655
    • Total Posts
      29,762
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...