Jump to content

Question

Hi,

I am trying to install Mavericks but every time (depending on what bootflags i use)  the installation will either get stuck about 1/4 of the way through, or I will get the pop-up screen saying that it couldn't install.  I am pretty sure there is something wrong with the bootflags i am using because I have tried a few different ones and they all get different outcomes but the installation never completes. I have seen other people run Mavericks or Yosmite on there computer in these forums, I just don't know what bootflags they used.  Everything seems to always run fine until the installation stops.  

 

Thanks in advance

 

My full specs:

Proccesor: AMD a10 -5800k apu with Radeon(tm) HD graphics 3.80 GHz

Installed RAM: 16.0 GB

Graphics card:  Asus GTX 950 (honestly i'm not dead positive the full name)

 

 

 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    191    2

×