Jump to content
awesomepie

Bootflags for Amd a10 5800k???

Recommended Posts

Hi,

I am trying to install Mavericks but every time (depending on what bootflags i use)  the installation will either get stuck about 1/4 of the way through, or I will get the pop-up screen saying that it couldn't install.  I am pretty sure there is something wrong with the bootflags i am using because I have tried a few different ones and they all get different outcomes but the installation never completes. I have seen other people run Mavericks or Yosmite on there computer in these forums, I just don't know what bootflags they used.  Everything seems to always run fine until the installation stops.  

 

Thanks in advance

 

My full specs:

Proccesor: AMD a10 -5800k apu with Radeon(tm) HD graphics 3.80 GHz

Installed RAM: 16.0 GB

Graphics card:  Asus GTX 950 (honestly i'm not dead positive the full name)

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,637
    • Total Posts
      29,712
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...