Jump to content
vfuto

Yosemite Zone on intel i5 5200u

Recommended Posts

Hi,

 

I'm trying to install Yosemite Zone on my ASUS K401lb laptop, but I can't.. I boot from the usb, than I can select the installer, but If I hit enter, it will stuck on the Hackintosh Zone logo, without any progressbar..

I've tried both 10.10 and 10.10.1, same thing.. When I enter -v as a bootflag, it's showing me some stuff, but after 5s my display goes gray, and nothing happens..

Tried a lot of bootflags, still nothing..

I've tried with a usb 3.0 in a 3.0 port, and also with a 2.0 usb in a 2.0 port.. 

 

No luck..

 

Can anyone help me?

4gb ram, nvidia geforece 940m, intel i5 5200u

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,630
    • Total Posts
      29,703
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...