Jump to content
challou

Need help Stuck on PCI config begin

Recommended Posts

I've tried all the flags, but without success . plz help
 
 
COMPAQ CQ56
 
 
Processor: AMD Athlon II P320,
 
Grafische Kaart: ATI Radeon HD 4250
 
Beeldscherm: 15.6 inch, 16:9, 1366x768 pixels

Share this post


Link to post
Share on other sites

Here is the fix..have you try this? Read the article and follow guidehttp://osx-hackintosh.blogspot.com/2012/06/pci-configuration-begin.html

  • Like 1

Share this post


Link to post
Share on other sites

Here is the fix..have you try this? Read the article and follow guidehttp://osx-hackintosh.blogspot.com/2012/06/pci-configuration-begin.html

I have successfully installed 10.8.5 ml, 10.9 mavericks but gives error all the time. {CONF PCI START}. I have all the flag used and modified kernel, but without success. thanks

Share this post


Link to post
Share on other sites

You wanna install os x 10.9 or 10.8.5 ?

  • Like 1

Share this post


Link to post
Share on other sites

You wanna install os x 10.9 or 10.8.5 ?

I want to install 10.9

Share this post


Link to post
Share on other sites

So you only get that error when trying to install 10.9 ?

  • Like 1

Share this post


Link to post
Share on other sites

So you only get that error when trying to install 10.9 ?

YES

Share this post


Link to post
Share on other sites

Ok il look for a solution...

  • Like 1

Share this post


Link to post
Share on other sites

Ok il look for a solution...

I think two kext should be changed to S / L / W, but I do not know how to change that kext in BaseSystem.dmg

Share this post


Link to post
Share on other sites

You want to change the kexts in the Installation Usb ? Or in Your already install os ?

Share this post


Link to post
Share on other sites

You want to change the kexts in the Installation Usb ? Or in Your already install os ?

yes i want to change the kexts in the Installation Usb

Share this post


Link to post
Share on other sites

I think is like this:usb Drive --> system/Library/extensionsChrck there...

  • Like 1

Share this post


Link to post
Share on other sites

I think is like this:usb Drive --> system/Library/extensionsChrck there...

not in the root of the USB of 10.9 Niresh is no S / L / E that is empty, but the S / L / E is in BASESYSTEM.DMG and I can not change anything.

Share this post


Link to post
Share on other sites

Can you right click basesystem.dmg and click show package and there you can Look for it and delete it

Share this post


Link to post
Share on other sites

Can you right click basesystem.dmg and click show package and there you can Look for it and delete it

yes but you can not replace the kext in BASESYSTEM.DMG hi not let you do that

Share this post


Link to post
Share on other sites

I am trying to install 10.9 on my amd machine but the installer is stuck at the pci configuration begin

 

i searched around and tried the flags npci=0x3000 even the npci=0x2000 but it does not work

 

Tried all different types of flags

 

graphicsenabler=no / yes

cpus=1

busratio=20 

 

-nossse3bit

 

it always gets stuck at the same screen

 

Tried different bios settings but with each setting it is still getting stuck at the same screen

 

I am trying the dual boot with windows 8.1 but the mac os is not getting installed

Have followed the guide but still having issues

 

My Build

 

AMD Phenom II X4 965 BE

Asus M5A88- V EVO

Integrated ATI Radeon HD 4250

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $21.95 of $100.00 goal reached.
    Donate Now
×