Jump to content
  • 0
joey5386

Installation Yosimite Niresh stuck at hackintosh logo

Question

Hello,

I tried to install Yosimite on my laptop but when i try to install it it freezes on the hackintosh zone logo. i used different bootflags but non of them worked. When i use "-v" a black screen will apear after a few seconds. 

Specs:

intel i7-5500u

Nvidia GEFORCE 920M

12 GB RAM

I hope somebody knows a fix for this, saw some other people with the same question but nobody replied.

Thanks already!

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I have the same problem

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,611

    Latest File
    By Niresh

    166    2

×