Jump to content
Soulkind

2 pictures flashing during installation with no option to continue

Recommended Posts

Hi everyone! First time i tried installing Maverick i was getting "still waiting for root" error, then i've added -x, usblegacyoff=yes, ncpi=0x3000 boot flags, and now i run into this. Cant tell about what this error is - since there is no verbose logs on it, they just disappear when this screen comes on. Please help me solve it.

My specs (ASUS K50ID laptop):

Intel® Pentium® Dual Core Processor T4400 : 2.2 GHz

NVIDIA MCP79D chipset

DDR3 1066 MHz 3GB RAM

NVIDIA® GeForce® GT320M , 1GB VRAM

2.5" 9.5mm SATA 320GB HDD

 

 

IMG_20160313_153526[1].jpg

IMG_20160313_153545[1].jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,635
    • Total Posts
      29,710
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...