Jump to content
Anseco

AMD Radeon HD 6320

Recommended Posts

Hi everyone,

I've been searching how to enable my graphics card for a long time. I've tried with different bootloaders and kexts, now I'm using clover. With Clover I've put a custom EDID for my graphics with VBios, inject EDID and inject ATI, but seems not work. I've got an AMD Radeon HD 6320 graphics (integred) in an Asus Eee PC 1215b. I don't know if it is compatible or not. 

Another question is if the 3Mb display, the laggy graphics and mouse are because of that. All the other things like wifi, usb... work perfectly. 

I need help, I'm really frustrated!

Thanks you!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,654
    • Total Posts
      29,758
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...