Jump to content
mozaid

NVidia GT630 No Signal

Recommended Posts

Hello, I just installing Yosemite 10.10.0 and NVidia GT630 Web Driver, after rebooting my PC, my monitor is No Signal (after apple logo)

I tried with GraphicEnabler=Yes/No, PCIRootUID=0/1, nvda_drv=1 that's not working and still No Signal

can anyone help me with this problem?

Sorry with my english im Indonesian.

 

Share this post


Link to post
Share on other sites

Hi Mozaid,

Try with

-x -f -F PCIRootUID=0 GraphicsEnabler=No

Share this post


Link to post
Share on other sites

Hi Anseco thx for reply,

I tried that flag but still not working for me.
I'm just using HDMI port and i've tried to connect using VGA (i dont have DVI cable) 
i'm stuck at this problem, i don't know why my GT630 got black screen :crying:

i've tried all this flag :

-v kext-dev-mode=1 dart=0
-v GraphicEnabler=Yes/No IGPEnabler=Yes/No
- PCIRootUID=0/1 GraphicEnabler=Yes/No

Alternative : i have Intel HD Graphic 2500 and i dont know how to enable it on Yosemite 10.10

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    190    2

×