Jump to content
DiggyDre

Yosemite-Zone AMD M68M-S2 - please help

Recommended Posts

I am trying to install Yosemite-Zone on a IDE hard drive.

I have a AMD Gigabyte M68M-S2 motherboard with 8GB of RAM.

I tried the -v but it just goes through all of the lines of text and without warning, restarts the system.

I can get it to go to the apple screen when I put in //AMD64 but the loading bar does NOTHING.

 

Any help would be so greatly appreciated. Thank you so much!

Below are a few pictures of whats going on so far as well as a shot of my motherboard loading screen so you can see the info.

SAM_0210.JPG

SAM_0212.JPG

Share this post


Link to post
Share on other sites

I tried that. All it did was get me back to the white screen with the Apple logo and the loading bar. It still won't load. If I leave it there long enough it will just shut off.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,641
    • Total Posts
      29,717
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...