Jump to content
xIconikkx

Prebook 4510s Problems | Please Help

Recommended Posts

So I installed El Captain on my Desktop, but I have a laptop a "HP Probook 4510s" with no dedicated Graphics card, So Im using Integrated right?

I seem to be having a problem. I make the bootable USB, it works etc. I boot into the USB and I go to start the installer. Then I just get a black screen. then after 10-20seconds my laptop shuts down... I have tried using safe mode > -x -v npci=0x200 GraphicsEnabler=Yes(or No) etc. Nothing seems to work. I also tried installing intel kext files as well to see if it worked. But I could of possibly did it wrong. I did use Kexwizard & done it manually.

So yeah. Any help would be appreciated thanks!

 

Specs:

CPU - Intel Core Duo T6570

RAM - 4096Mb

GPU - Intergrated Graphics >> Im pretty sure its 4000 series. BIOS version is "Intel 1706"

 

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×