Jump to content
Ibrahem Ghazi

black screen after apple logo

Recommended Posts

i installed mac mavericks 

but after a successfully installation

a black screen comes after apple logo

 

at installation i used flag [hp -v]

 

i tried

[PCIRootUID] with value 0 and 1

[GraphicEnabler] with value yes and no

[-x]

 

 

i tried to use the same flag [hp -v] but it told me that i used non default kernal (hp) without specify kernal cache 

i didnt use [custome] tab for any thing 

 

my laptop is 

[HP Pavilion G6 2160SE]

2.5 GHz Intel Core i5-3210M

AMD Radeon HD 7670M (1 GB DDR3 dedicated)

Intel HD 4000

Ram 4 DDR3

 

i need a good solution for that 

Share this post


Link to post
Share on other sites

reply to eng.hema

 

 

try connecting your laptop to a different display monitor via hdmi.............

 and any luck with the "Backup all the graphics extensions" ?

Share this post


Link to post
Share on other sites

i do something it is running now but there alot of problem i hope you help me with it 

first of all here is my option in installation

 

uncheck [GraphicsEnabler=Yes]

check[iGPEnabler=Yes]

move intel kext

move AMD kext

 

===============

at start i used Graphicsenabler=no 

 

 

===============

now my problems are 

1-when i run vedio on quicktime video screen keep to flicker the other vedio player not working just blank screen 

2- 1024*768 screen resolution and can't change it [it's very bad]

3- at system information graphics is 86mb only 

4- wifi not working

Share this post


Link to post
Share on other sites

Hi,

 

I have same hardware, kindly share complete process guide for installation.

 

Prompt reply would highly be appriciated.

 

Regards,



i installed mac mavericks 

but after a successfully installation

a black screen comes after apple logo

 

at installation i used flag [hp -v]

 

i tried

[PCIRootUID] with value 0 and 1

[GraphicEnabler] with value yes and no

[-x]

 

 

i tried to use the same flag [hp -v] but it told me that i used non default kernal (hp) without specify kernal cache 

i didnt use [custome] tab for any thing 

 

my laptop is 

[HP Pavilion G6 2160SE]

2.5 GHz Intel Core i5-3210M

AMD Radeon HD 7670M (1 GB DDR3 dedicated)

Intel HD 4000

Ram 4 DDR3

 

i need a good solution for that 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...