Jump to content
Sign in to follow this  

Can't get to Yosemite Installation Screen

Recommended Posts

Hello guys,

I finally managed to boot Yosemite from USB on my laptop.
The problem, now, is that I can't get to installation screen.
If I boot Yosemite Zone normally, It freezes with Apple Logo.
If I boot It with verbose mode, no errors show up, but after some text lines, I just get a black screen.
I really tried any combination possible as boot flags.

My processor Is Intel Celeron J1800, maybe It's not compatible ?

Can someone help me ?

Thanks in advance !

Share this post

Link to post
Share on other sites

Freezing in Apple logo indicates that something got stuck. We see it in verbose mode. But what's weird is that when you go -v you just get a black screen? If you get a black screen AFTER everything has loaded then it's graphics. Have you tried GraphicsEnabler=Yes/No? Also, try USBBusFix=Yes cpus=1 nv_disable=1 just for the heck of it. Let me know.

P.S. Try them one at a time.

Share this post

Link to post
Share on other sites
11 hours ago, halogenn said:


Thanks for your answer.
Unofrtunately, none of these flags/commands work. I tried them one at a time as you said.
If I try USBBusFix=Yes, I get : "EBIOS read error : Device timeout"
I get the black screen after everything loaded.
If you have more suggestions, please tell me everything you know that can help my Hackintosh installation


Share this post

Link to post
Share on other sites
8 hours ago, TheDragon871 said:


Oh I get it. Black screen after everything has loaded means you got issues with graphics. Do you know your laptop's GPU? Try these.

-v GraphicsEnabler=Yes nv_disable=1


-v GraphicsEnabler=No nv_disable=1


-v GraphicsEnabler=Yes PCIRootUID=1


-v GraphicsEnabler=No PCIRootUID=1


-v GraphicsEnabler=Yes PCIRootUID=1 nv_disable=1


-v GraphicsEnabler=No PCIRootUID=1 nv_disable=1


P.S. I'm out of cards if none of that worked.

Share this post

Link to post
Share on other sites


To be 100% precise the screen is not totally black. Just everything loads but nothing happens, but the screen is is still illuminated.

Thanks, I'll try these commands.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Niresh

    192    2