Jump to content
nilboy619

Niresh Yosemite 10.10.1 Stucked after installation at gray apple logo

Recommended Posts

Hey Friends,

My configuration is as follows

 

HP g6 pavilion Amd a8-4500 laptop with dual graphics 7640m and 7670m.

Memory=4 GB

I made USB bootable stick with boot utility disk with clover bootloader.

I was unable to boot in normal mode, but setup run smoothly in verbose (-v) mode and installation went successfully.

After that when I tried to boot from HDD with clover bootloader, its not booting and restarting in 3-4 seconds,

In verbose mode, it shows something like following after 5 lines,

.....................................

rooot device uuid is 'xxxxxxxxxx-xxx--xxx--xxxx--xxxxxxxx '

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

 

after this series of plus signs , system getting restarted automatically, after using some combinations of flag, it either restarts or stucked at the same point. 

and if I try to boot from usb with verbose mode, setup launches successfully.

Tried flags are : -v -x -f -s ncpi=0x3000 ,ncpi=0x2000, cpus=1 GraphicsEnabler=No/Yes.

Tried with different kernels like /amd, /amd1,/amd64 etc. which was provided in nireshs .DMG file.

and also tried to boot with chameleon bootloader , in that after loading .kext files from /S/L/E folder system getting restarted while starting darwin bootloader as I saw.

Please help, its 2 sleepless nights in row and i cant get pass through this problem.

 

Thanks in Advance:blush:

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,650
    • Total Posts
      29,730
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...