Jump to content
Ascal

Very strange graphics driver error.

Recommended Posts

Good day. First things first, my hardware:
GPU: ASUS GeForce GTX 750 Ti
CPU: AMD FX 8120 (8-core, 3.11 GHz)
RAM: 2x4GB Corsair Vengeance (1866 MHz, working in 1333 MHz mode)
HDD: 1TB Seagate
Motherboard: ASUS M5A97

So, let me explain the problem. I installed Niresh's Yosemite 10.10.1 few days ago and installed the graphics driver. My chameleon default boot flags (org.Chameleon.boot.plist) is "npci=0x2000 dart=0 GraphicsEnabler=Yes nvda_drv=1 debug=8 ahcidisk=1", if I missed something the file is attached. So, when I boot with this flags (I don't really know how does this thing called while we're talking about the whole, boot flags? I'll just continue calling it "flags".) Mac OS X says that there is a graphics error, but continues loading, but half of applications crashing on startup, or after few seconds working. But if I boot with all these flags and in safe mode, the driver is working at half of its functionality and applications also crashing, but more rarely. And that's only with CUDA 6.5.51 and GPU Driver 10.1.43 (343.02.01f01) combination. CUDA 7.5.25 and the same GPU Driver makes Mac OS X glitchy and with blinking background image both with "-x" flag and without it. I think that is kext combination problem, but i'd wanted to listen professionals' advice before I start randomly deleting kexts :blush:

Boot logs are attached.

P.S. Sorry if I'll be too stupid.
P.P.S. Sorry for my english too.

safe boot system log.log

org.chameleon.Boot.plist

normal boot system log.log

Share this post


Link to post
Share on other sites

Oh. I just updated OS X to 10.10.4 and installed the newest graphics driver and... Everything is works!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Sierra installed without any issue, but cannot get GT620 to work. Installed Cuda and Webdriver and boots without issues, but home screen wallpaper disappears and screen becomes black. Is this card supported on Sierra?
    • I get this message no matter what I do, I've tried changing my SMBIOS to a newer model to no avail. Anyone no how to get the second install boot to work?
    • This is my first time doing Hackintosh. I've several other machines running Mac using UniBeast and Multi beast. I wanted to try Hackintosh Vanilla. So far, no luck. I followed the Guide and MacPwn Mojave Guide. 
    • Hello! I wanted to install MacOS High Sierra, but the SSD does not appear in Disk Manager. I have a Samsung Pro 840 250GB. Is there a Driver for Intel Gigabit 82579LM Network LAN for MacOS High Sierra?
    • This is my very first post and have looked around the forums to my question but I wasn't able to find the exact specifics that I need. This is my very first windows/mac dual boot project. I chose to attempt high sierra and I hope I am posting in the correct area. High Sierra seemed to be the newest that is possibly more stable than Mojave so I chose that. I'm reaching out to the more advanced builders and experienced people. I'm currently running Win 10 as of now and bought a separate SSD to install a macOS on. Before I invest time and energy into this. I'm wanting to get the best recommendations on what OS I should choose , if my hardware will be up for the task and my best plan of attack. I'll be honest I'm not ready to bang my head on the keyboard for hours. I've been there and done that.  My hardware was some of the best at its time in 2011 and I'm not 100% confident it will work with a more up to date macOS I'm also concerned about drivers for my GPU.  All input is welcomed   Here are my current specs:   CPU
          Intel Core i7 2600 @ 3.40GHz    28 °C
          Sandy Bridge 32nm Technology
      RAM
          8.00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
      Motherboard
          ASUSTeK Computer INC. CG8350 (LGA1155)    26 °C
      Graphics
          NS-24E730A12 (1842x1036@60Hz)
          1023MB NVIDIA GeForce GTX 560 Ti (NVIDIA)    31 °C
      Storage
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    25 °C
          111GB PNY CS900 120GB SSD ATA Device (SATA (SSD))    33 °C
          931GB Seagate ST31000528AS ATA Device (SATA )    30 °C
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    27 °C
      Optical Drives
          HL-DT-ST BD-RE BH12LS35 ATA Device
      Audio
          NVIDIA High Definition Audio 
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,612

    Latest File
    By Niresh

    185    2

×