Disable ADBlock Extension If you have.
Jump to content

No Safari Developer Certificate

Recommended Posts


I have managed to run Yosemite 10.10.1 on a AMD virtualbox, for development of Safari Extensions. However after following all the steps to add the safari developer certificate go in vain and I am presented with "No Safari Developer Certificate" in the safari extensions panel. I have tried the following.

- Deleting the expired WWDR certificate and replacing it with a new one

- Marking my developer certificate as "Always Trusted"

- Running Keychain firstaid

None of the above seem to work and I still get the flashing red error "No Safari Developer Certificate". Help!


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now