Jump to content
Xironomi

PC shuts down while booting Yosemite (AMD A8-6600k)

Recommended Posts

Hey there :)

At the moment I’m trying to install Yosemite on my PC:
CPU: AMD A8-6600k
Mainboard: ASUS A68 HM Plus
RAM: 8GB

I created a bootable USB-Stick with TransMac and the Yosemite-Zone.dmg. When I boot the USB-Stick I am able to use Clover and to type some boot-args.
I tried every variation of these commands:

/amd
/amd64

-v
-x
-f
cpus=1
PCIRootUID=0
GraphicsEnabler=0 | 1
Npci=0x2000 | 0x3000
ForceHPET=Yes
USBLegacyOff=Yes
USBBusfix=Yes

When I try to boot Mac OS the PC shows me a few lines (picture) and then my PC shuts down und restarts after a few seconds, like if someone interrupts the electricity :wacko:
Do you have any ideas what I can try?

Thanks for your help.

IMG_20160221_175915.thumb.jpg.c52f6df80b

Share this post


Link to post
Share on other sites

Have you managed to install it ? If not I had to try many many variations of bootflags to not only successfully boot the installation but to successfully install it too. For the record I was playing with them all day.. more than 10 attempts.

Just search for the specific hardware you have and try to find what others did. 

My suggestion is to put one flag at a time in your attempts so u have a record of whats happening.

 

 

Share this post


Link to post
Share on other sites

Hey,

no, until yet it is not working.

If I would have a bit more information on the screen, I would know what to do. Everytime only the text in the picture above appears, no matter which bootflags I use :-/

Do you have the same specs? What bootflags have you used to get it working?

Share this post


Link to post
Share on other sites

I got far more older specs. I am with lap Compaq CQ50. What i figured out was when I was using USB Stick bootloader had to use PCIRootUID=1 and when was booting from hard drives bootloader didnt need that flag. But I guess PCIRootUID=0 from hard drive might work too. Mine worked sometimes with /hp cpus=1, sometimes had to add nv_disable=1

Why dont you try  /** (** amd u have to use) cpus=1 and if it doenst work add the nv_disable=1

 

Share this post


Link to post
Share on other sites

It is installed :)

The only problem now is, that he thinks, I would only have 3 MB graphics, so the display resolution is very bad and it laggs very much.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...