Jump to content
Guest The40oz

Installer problem

Recommended Posts

Guest The40oz

Problem: Trying to install OS X Maverick 10.9.0 (intel & AMD Niresh) only to get to black text command screen where the bootflags can be entered to constant reboot and nothing further past that point.

 

Hardware:

Msi  H81M-EE V2

Intel Core i5-4670, 3.4 GHZ, 5MB cache

Corsair- SSD Force GT sata3

Patriot Signature Line DDR3  2x2GB

Gateway FPD1830 Monitor *

 

 

ive tried bootflags such as -v -x even -f, Ive tried to screen shot it while I tried the -v command but it reboots a second later as i try to read the details.  I snapped a photo with my phone to get the last lines.

 

 

Share this post


Link to post
Share on other sites
Guest The40oz
post-11798-0-94132900-1390309872_thumb.g Sorry if its crap I didn't know how to screenshot it especially when its gone in a second.

Share this post


Link to post
Share on other sites
Guest The40oz

Does the Niresh installer work with intel's new Haswell cpu

Share this post


Link to post
Share on other sites
Guest The40oz

any recommendations on boot flags or bios settings?

Share this post


Link to post
Share on other sites

Have you try deleting all Graphics kexts from usb installer and try installation.one question the the monitor connected via Vga or dvi or hdmi

Share this post


Link to post
Share on other sites
Guest The40oz

No, im not sure how to delete all graphic kexts from usb installer, it doesnt get past the black and white Niresh installer. 2nd yes its connect to a monitor via VGA.

Share this post


Link to post
Share on other sites

try to use flags like -x ,GraphicsEnabler=No -f or check you backup graphics extension box is ticked while installing

Share this post


Link to post
Share on other sites
Guest The40oz

Still getting no where I tried bootflags, -x, -F, -f -v and GraphicsEnabler=No -f. I still not getting past that black and white screen, it reboots almost instantly.

Share this post


Link to post
Share on other sites
Guest The40oz

I don't know any boot flags that will work.

 

Share this post


Link to post
Share on other sites
Guest The40oz

I dont get past the command prompt where you input a boot command, still goes to an instant reboot and to the black and white command prompt

 

Share this post


Link to post
Share on other sites
Guest The40oz

No and i cant figure out what it means when i run -v refering back to that pic i uploaded. Also is it possible to screen shot it so I can upload a better pic of it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...