Jump to content
fanfan7110

Install Failed with motherboard MSI 970A Krait edition and FX8320 AMD. Need help

Recommended Posts

Hi all,

User of a hackintosh in Yosemite for several months, I changed my motherboard and I switched to AMD motherboard with MSI 970A Krait edition and a CPU AMD FX8320 black edition. Everything else is taken from my old hackintosh.
But since this change, it's impossible to install yosemith.
I boot with  /amd -v ncpi=0x2000 nv_disable=1, and when apple logo appears and the transfer should starts, everything stops and all is blocked. the percentage gauge does not move, everything stands still.

I tried with several line :

/amd64 -v -x -f ncpi=0x2000

/amd -v nv_disable=1

/amd ncpi=0x3000 dart=0 nv_disable=1   (nv_disable=1 because i have a gtx750ti and this flag is required)

Nothing ...

I used this iso : https://www.hackintoshzone.com/files/file/810-hackintosh-yosemite//

With -v, last lines are :

.....

Pci (build 15:23.37 nov9 2014), flags 0xe3000, pfm64 (44CPU) 0xfff80000000, 0x80000000

Using msibase = 70 numvectors = 8f

[PCI Configuration Begin]

And nothing else

 

An idea ???

 

 

picture of moment of blocking

install bloked.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    190    2

×