Jump to content
Sign in to follow this  

Yosemite Zone Stuck on Progress Bar after installation completion reboot

Recommended Posts

My System is 

Hp i3 2nd Gen

2 Gb Ram 

Intel HD3000 Graphics 

I tried to install Yosemite on laptop with usb made from Trans mac n Yosemite USB dmg file, first installation gave an error saying couldn't be installed so i tried installing again this time installation completed successfully on reboot first got error of debugger which happens to be solved with cpus=1 flag now am stuck on boot screen freezes at 50% 

Please Help

Share this post

Link to post
Share on other sites

Try with nv_disable=1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now