Jump to content
Sign in to follow this  
marksMan

Yosemite Zone Stuck on Progress Bar after installation completion reboot

Recommended Posts

My System is 

Hp i3 2nd Gen

2 Gb Ram 

Intel HD3000 Graphics 

I tried to install Yosemite on laptop with usb made from Trans mac n Yosemite USB dmg file, first installation gave an error saying couldn't be installed so i tried installing again this time installation completed successfully on reboot first got error of debugger which happens to be solved with cpus=1 flag now am stuck on boot screen freezes at 50% 

Please Help

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,630
    • Total Posts
      29,703
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...