Jump to content
mistered

Install hang of MountainLion 10.8.5 ISO as VirtualBox Guest

Recommended Posts

I am attempting to install the ML 10.8.5 Amd/Intel ISO on VirtualBox.  Attached pics show PC System AMD A10 x64 stats, VirtualBox vers 4.3.6, and Guest setup settings.

 

I have tried amd -v  (failed), amd64 -v (failed), and amdfx -v which hangs - Hang screen pic attached.

 

Please give some direction, if possible.  TIA.  Ed

post-11617-0-23171400-1390253220_thumb.p

post-11617-0-90523300-1390253221_thumb.p

post-11617-0-69356600-1390253222_thumb.p

post-11617-0-76258400-1390253223_thumb.p

post-11617-0-67310200-1390253224_thumb.p

post-11617-0-25690800-1390253225_thumb.p

post-11617-0-80465200-1390253226_thumb.p

post-11617-0-65764000-1390253227_thumb.p

post-11617-0-36833000-1390253228_thumb.p

post-11617-0-44335300-1390253229_thumb.p

Share this post


Link to post
Share on other sites

Sorry i nerver try virtualbox so i cant really help you on this one.you should ask deepak or Niresh or another person thatHas try virtualbox before

  • Like 1

Share this post


Link to post
Share on other sites

I guess I gave too much information.  No one seems to be able to help.  How can I ask Deepak or Niresh to take a look?

Share this post


Link to post
Share on other sites

Msg them :)

  • Like 1

Share this post


Link to post
Share on other sites

KhatPhat.  I tried to message them.  Msg failed with error -> 'Sorry, you don't have permission for that'  Can you let them know for me?  Thanks.

Share this post


Link to post
Share on other sites

Is that some people hate or doesnt like answering questions in Inbox/Msgs ,all they are goin to say is posted in the forum so we can help you out

  • Like 1

Share this post


Link to post
Share on other sites

And also because they are very busy with the web site...but i think deepak mite help you out

  • Like 1

Share this post


Link to post
Share on other sites

this problem same with me when i want try install on virtualbox  :shake:

Share this post


Link to post
Share on other sites

same problem (with amd)

Share this post


Link to post
Share on other sites

i had the same problem (I use an fx-6100)

 

In VirtualBox you have to change the OS type from OSX to Other  Other/Unknown (64-bit)

In Storage I just use a sata controller for the hard drive and the dvd drive

I also use a usb pointing device

 

booting with

amdfx -v

 

but at the moment my network is broken

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
×