Jump to content
Nick Pullins

Can Someone Please Help me

Recommended Posts

banghead.gif   <<====== So this is me and heres why.

Last Saturday i found the AMD guide for Niresh's Mavericks zone, I followed all the steps down to the T and the installer booted but I didnt install it because I haddent partitioned the drive yet i just wanted to see if it would boot and it did.

so when i finally partitioned the drive I went back to install it and I did, then i installed an updated bootloader and after i rebooted i got the message " boot0: doneboot1: /boot "

I did a little looking around, some people said try using clover, and i tried...clover boots up but wont boot Mavks.

So then i thought it was the hard drive and i swapped the drives. that didnt work either.
then i tried using a different distro (yosemite zone, DeeKay....) all of which presented me with the same error.
Clover is the only bootloader i can get to load, ive tried chameleon, chimera, etc...

I'm trying to dual boot windows 8.1 or windows 10 with mavericks or yosemite which ever is easier/more compatible.
someone please help ive been at this for almost a week on my own.

I have an HP Envy m6-n010dx  TouchSmart Notebook PC Beats Audio
CPU: AMD A10-5750m APU Quad Core 2.5ghz
BIOS: InsydeH20 version F:06, Rev. 3.7
RAM: 8GB DDR3
HDD: 750 SATA HDD

GPU: AMD Radeon HD 8650G Graphics

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...