Jump to content

Restore Yosemite.pkg fail

Recommended Posts

I am trying to make a Yosemite Zone USB from my MacBook 2,1 (OS X 10.7.5). I downloaded the Restore Yosemite.pkg and Yosemite-Zone.dmg, I formatted my USB as MS-DOS (FAT) and ran the installer, I select the USB and click install. It runs for a few seconds before failing (See image). I have tried multiple USBs and even tried using mavericks and the mavericks restore tool also fails in the same way. Anyone know how to fix this?

Screen Shot 2016-01-24 at 11.37.32.png

Share this post

Link to post
Share on other sites

Eu também estou com o mesmo problema.... Está complicado....

Até agora nada!!!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now