Jump to content
Sign in to follow this  
ayandon

HELP: Zotac GT610 PCI-Ex Graphics card not working with Mavericks

Recommended Posts

Dear Friends,

I have successfully installed Niresh Mavericks on my Core2Due system DELL based system. It was running with IGP and 4GB RAM. No issue.

Today, I bought a Zotac GT 610 PCI-Ex Graphics card and run a fresh install.

Method-1
When I boot the DVD, I put USBBusFix=Yes -v (I used to do the same when I used IGP only)
But just after the CUI text output, not even one screen full of text, the PC gets rebooted.

 

Method-2
I install Mavericks with IGP only, removing the Graphics card. Make system updates.
Downloaded the GT610 driver file. But still no help.
Then it stucked at the white Apple Logo screen.

 

Can you please suggest what to do?
Pls suggest....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,636
    • Total Posts
      29,711
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...