Jump to content
Sign in to follow this  
kicker22004

Flags

Recommended Posts

Hi guys i'm new to hackintosh nowdays but used to run it many years ago. I recently built my machine and was looking to try it out again. Specs.

Asus Maximus Vii Formula

16GB ram

i7-4790k

gtx 980 TI (EVGA SC)

250gb samsung 850 evo

Power zone 1000w power supply.

 

I've made the bootable usb using the guide here but can't seem to get it to load up without a kernel panic. 

 

Flag's I've tried 

cpus=1

-v.

 

Anyone have any pointers or have used a similure setup?

 

Thanks.

Share this post


Link to post
Share on other sites
44 minutes ago, cbigirish said:

whic os x u r going to install on your pc?

if u r using yosemite then go through this flags

-v, -maxmem=4096

Yeah sorry forgot to say that, It's 10.10.1 from this site. I'll give this a go.

Share this post


Link to post
Share on other sites

OK so I managed to get this booting and everything working by using the flags.

During install 

-x maxmem=4096 GraphicsEnabler=No

After install

GraphicsEnabler=No

After nvidia webdrivers.

Nvda_drv=1

........................

 

This all worked until I changed my bootloader for looks. Testing now and going to attempt 10.10.5.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...