Yosemite stuck after installation. - Hackintosh Yosemite - Hackintosh Zone Yosemite stuck after installation. Jump to content
Sign in to follow this  
zackdavidson2014

Yosemite stuck after installation.

Recommended Posts

Hello, I am new to making a hackintosh, I am reviving this error: 

5z3zojd.jpg

I was using the current boot: -x -y

I have tried a lot of different boot orders, none seemed to have worked, like maxmem=4096

My computer specs: 

CPU: i7 4790k

GPU: R9 290X

Motherboard: Z87-G45 Gaming

Ram: 8GB (x2) 2400Mhz gaming ram (16Gb in total)

Hard drive which i am installing on: 1TB portable hard drive USB 3.0

 

I previously installed mavericks but it was running really slow because i think my graphics card wasn't compatable even with the eject.

 

Thanks for reading!

5z3zojd.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $17.91 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    936    0

×