Jump to content
Sign in to follow this  
rachel.gayla

Can't get past the boot screen of the installer, stops at about 30%, at Apple logo.

Recommended Posts

Hello. I am attempting to install OS X Yosemite 10.10 onto my HP Pavilion A8. I erased the disk into a Mac format and restored the USB with the Yosemite-Zone disk image. Bootflags such as "amd" and "GraphicsEnabler=No" got me to the Apple symbol with the progress bar stopping at about 30%, every-time, even with other boot flags. I have gone into verbose many times and it doesn't help at all. Here are my specifications; listed below:

Notebook model: HP Pavilion 15 Notebook PC

System Board ID: 2269

Processor Type: AMD AB-6410 APU with AMD Radeon R5 Graphics

Processor Speed: 2000 MHz

Total Memory: 8GB

BIOS Version: F.10

BIOS Vendor: American Megatrends

WLAN FCC ID: TX2-RTL8723BE

Bluetooth FCC ID: TX2-RTL8723BE

 

That's my system. Are there any bios settings I may have missed (list them all) and boot flags I must enter? Thanks in advance.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,647
    • Total Posts
      29,726
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...