Disable ADBlock Extension If you have.
Jump to content
Nenad Marković

First boot Aplle logo frozze!!!

Recommended Posts

I install Niresh 10.8.5 ok, But at first boot it starts loading but aftre few seconds its just froze on apple logo?

Pls help .D post-11148-0-03061400-1390165489_thumb.j

  • Like 1

Share this post


Link to post
Share on other sites

Boot using -v and post a picture

  • Like 2

Share this post


Link to post
Share on other sites

Doesnt help pls? :D

 

  • Like 2

Share this post


Link to post
Share on other sites

Did you booted with -v ? Using -v can tell us where your computer get stuck

  • Like 1

Share this post


Link to post
Share on other sites

Also you can post your system specs

  • Like 1

Share this post


Link to post
Share on other sites

Ok im installed Niresch 10.7 and i booted sucssefully and than i restarted my pc and its starts loading adn than shows me this!!!! post-11148-0-79166400-1390253261_thumb.j

  • Like 1

Share this post


Link to post
Share on other sites

I also tried -v -x -f -s :((

  • Like 1

Share this post


Link to post
Share on other sites

can you tell us some info of your system ????

  • Like 10

Share this post


Link to post
Share on other sites

Cpu: Intel I3 2.2Ghz

Graphic Card: Intel HD 3000

Memory (RAM): 4BG

  • Like 1

Share this post


Link to post
Share on other sites

is this laptop ?? if not then motherboard ??

  • Like 8

Share this post


Link to post
Share on other sites

Yes it is

  • Like 1

Share this post


Link to post
Share on other sites

Model no..

  • Like 8

Share this post


Link to post
Share on other sites

Ok, i have Laptop Fujitsu AH532, it wont to boot after sucssefull instalation??? :D

  • Like 1

Share this post


Link to post
Share on other sites

I mean it's booted first time, but when i restarted my pc it shows this

post-11148-0-79166400-1390253261_thumb.j

 

  • Like 1

Share this post


Link to post
Share on other sites

are you able to boot with -s ???try report me ,-s will let you to single user mode that is command line interface 

 

  • Like 9

Share this post


Link to post
Share on other sites

Yes im able, but still nothing!

  • Like 1

Share this post


Link to post
Share on other sites

thats incompatibility Kernel Panic Due to Hardware ,try to delete all garphics kexts ATI*NVIDA*INTEL ,

  • Like 8

Share this post


Link to post
Share on other sites

or od a fresh install This time check you have ticked backup graphicsExtenesion /move Graphics Extensions 

  • Like 8

Share this post


Link to post
Share on other sites

You mean to fresh install without graphic kexts? :D

  • Like 1

Share this post


Link to post
Share on other sites

Ok, thanks a lot, I'm installed it, and its work, but I'm not going to shut down pc again :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
×